cfnr.net
当前位置:首页 >> ApAChE2.4.7 32位 >>

ApAChE2.4.7 32位

1、修改httpd.conf 里的DocumentRoot为你的E:\wamp\apache24\htdocs, 2、重启apache

我也试了php的好多版本均出现上图错误,最后使用了php5.5.6后,并安装了vs2012的环境vcredist_x64,终于成功了。apache2.4.7和php5.5.6都是在vs2012下编译的难道与这个有关?

1 启用虚拟主机配置 httpd.conf 文件下 include conf/extra/httpd-vhosts.conf 开启 2 配置 httpd-vhost.conf //监听端口,NameVirtualHost 如果没有这个,标签就没什么作用 NameVirtualHost *:80 ServerName test1.com DocumentRoot "C:/Users/...

说实话...你不是源码编译和RPM装的吧,你这貌似是用别人的一键安装脚本装的. 问题是你不贴出错误信息,谁也没法判断啊

第一,安装前的准备。出于安全起见,楼主最好保留先保留当前系统,在当前系统下安装win7,这样万一安装失败了不至于损坏原来的系统。在安装前,先选择要把你的新系统安装到哪个盘里,一般除了C盘(即当前系统盘)都可以,为了使安装顺利,选定安...

代码发出来看看,应该不会存在这种问题。

网站首页 | 网站地图
All rights reserved Powered by www.cfnr.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com